Zen Cart Template Fixes

The problem with templates is that they’re generally built once and then never updated. So if you have a template that was built with Zen Cart 1.5.5 (say), chances are it doesn’t have fixes that were introduced in Zen Cart 1.5.6 or 1.5.7. In many cases, this is not an issue, since the template works the logic that was fixed (either in the template default or responsive_classic template). But sometimes it is a problem, if security fixes were introduced to the built-in templates, but not done in the custom template. Fortunately, there’s a list of template updates for Zen Cart that you can apply yourself to your own custom template.

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.