Update PHP – or be shamed!

Now that PHP 5.6 is no longer being actively supported, it’s time to move to PHP 7. And if you don’t, then WordPress will shame you by displaying a warning!

Fortunately, WordPress is very easy to update, and there’s really no reason not to be running PHP 7 if this is your main web application. Other applications are more work to upgrade. If you need to upgrade a Zen Cart, for example, please contact me and I’ll help. You can run Zen Cart 1.5.5 under PHP 7.1 with a small number of modifications for most carts.